Starting with version 5.0.19, all Solaris and Linux versions of FinSim
use FLEXlm 9.2. Your existing licenses will still work but you will
need to download and replace your FLEXlm daemon 'lmgrd' and Fintronic's
vendor daemon 'fintron' which can be downloaded from our Web site.
Once you have downloaded them, please shutdown your FLEXlm server:

lmutil lmdown <site specific options>

replace your existing lmgrd and fintron with the new ones and restart
the FLEXlm server:

lmgrd <site specific options>

Please note that Windows customers do NOT have to update at this time.

If you have any questions please do not hesitate to contact Fintronic's Customer Support.